Eurostar 9F SeatMap

**Please note before installing**

1. This app must have the latest version of Smartpoint installed: Smartpoint 7.3 or higher

2. If you have a previous version of the Travelport Seat Map App for 9F installed, you will be required to uninstall that version, before installing this new version

Eurostar 9F SeatMap Installer for Travelport Smartpoint

Eurostar 9F SeatMap User Guide V. 6.5